Server connectivity issues
Incident Report for Planable
Resolved
The issue has been identified and resolved. However, we will continue to monitor this.
Posted Sep 24, 2019 - 14:11 UTC
Investigating
The app might lose connection to the server for brief moments and then automatically reconnect. We are currently investigating it.
Posted Sep 24, 2019 - 12:59 UTC
This incident affected: Web App.