Facebook connection issues
Incident Report for Planable
Resolved
The issue has been fixed. To connect to Facebook a force refresh of the application might be required. Let us know if you still experience any issues!
Posted Apr 30, 2021 - 19:44 UTC
Identified
Facebook integration plugin is experiencing an outage currently, so you might not be able to connect or reconnect Facebook pages or Instagram business pages at the moment, we are working with the Facebook team to fix the issue. The issue can be tracked here:
https://developers.facebook.com/status/issues/492652922187445/
Posted Apr 30, 2021 - 12:27 UTC
This incident affected: Platform Integrations (Facebook).