Facebook video publishing errors
Incident Report for Planable
Resolved
The issue has been identified and resolved
Posted Oct 02, 2019 - 09:35 UTC
Investigating
Posts with video attached might fail to publish, we are investigating the issue now and we'll get back with updates.
Posted Oct 02, 2019 - 08:51 UTC
This incident affected: Web App.