Image rendering errors
Incident Report for Planable
Resolved
All newly uploaded images should render normally now. We'll continue to monitor this.
Posted Sep 25, 2019 - 17:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2019 - 15:47 UTC
Identified
New images uploaded might fail to display due to some issues with our image hosting provider. We are working with them to fix the issue.
Posted Sep 25, 2019 - 15:33 UTC
This incident affected: Web App.