LinkedIn API outage
Incident Report for Planable
Resolved
The API issue has been resolved, LinkedIn integration works normally now.
Posted Jan 14, 2020 - 18:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2020 - 12:55 UTC
Identified
We are receiving elevated publishing errors from LinkedIn and aren't able to connect with LinkedIn Pages and Profiles.

We are monitoring the situation and working to bring everything back to normal as soon as possible.
Posted Jan 14, 2020 - 12:54 UTC
This incident affected: Web App.