Slow loading time
Incident Report for Planable
Resolved
The issue has been resolved and app performance is back to normal.
Posted Jul 28, 2020 - 20:42 UTC
Monitoring
A solution has been deployed and app performance should restore to normal. We are continuing to monitor the performance.
Posted Jul 28, 2020 - 20:32 UTC
Identified
Due to some network issues we are experiencing, the app and operations might be loading slow at this time. We are working to fix these issues.
Posted Jul 28, 2020 - 19:46 UTC
This incident affected: Web App and Mobile App.