Image rendering errors
Incident Report for Planable
Resolved
The image rendering issue has been resolved.
Posted May 08, 2020 - 16:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2020 - 15:58 UTC
Identified
Newly uploaded images may fail to render or publish, we are investigating the issue and working on a fix.
Posted May 08, 2020 - 15:57 UTC
This incident affected: Web App and Mobile App.