Broken authentication process with Instagram
Incident Report for Planable
Resolved
The issue has been resolved. Instagram profiles can now be connected and reconnected.
Posted May 19, 2021 - 20:14 UTC
Update
The issue is still affecting the authentication flow and is pending a fix on the Instagram platform.
Posted May 19, 2021 - 12:57 UTC
Identified
We've identified an issue in the Instagram authentication flow that prevents connecting and reconnecting Instagram profiles with Planable. As a result, the login popup is closing without finishing the authentication process. Instagram Business accounts authentication is unaffected. The issue is assigned and is being fixed on the Instagram platform end.
Posted May 19, 2021 - 09:52 UTC
This incident affected: Platform Integrations (Instagram).