Image rendering errors
Incident Report for Planable
Resolved
Rendering issue has been resolved and we continue to monitor the situation.
Posted Apr 10, 2020 - 20:09 UTC
Update
We are continuing to investigate possible fixes for this issue.
Posted Apr 10, 2020 - 17:50 UTC
Update
Our engineering team is putting mitigations in place and is continuing to investigate the current incident
Posted Apr 10, 2020 - 16:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2020 - 15:16 UTC
Identified
We are experiencing image rendering errors from our provider, new images might not be displayed after being uploaded, we are working to mitigate the issue.
Posted Apr 10, 2020 - 15:10 UTC
This incident affected: Web App.