Facebook and Instagram connection issues
Incident Report for Planable
Resolved
Facebook and Instagram API are now operational. Publishing should be back to normal.
Posted Oct 04, 2021 - 22:13 UTC
Identified
Facebook and Instagram platform is currently undergoing a major outage, and posts might fail to publish or you might have issues with connecting your pages. We are monitoring the status of the API and will update it as soon as it's operational. Posts that failed to be published might need to be re-scheduled.
Posted Oct 04, 2021 - 17:36 UTC
This incident affected: Platform Integrations (Facebook, Instagram) and Web App.