Image rendering errors
Incident Report for Planable
Resolved
The issues has been resolved.
Posted Apr 06, 2021 - 13:21 UTC
Identified
We're experiencing an elevated level of image rendering errors from our image hosting provider. Some posts images and page assets might not be displayed in the app and some posts might fail to publish. We are working on fixing the issue.
Posted Apr 06, 2021 - 12:44 UTC
This incident affected: Web App and Mobile App.