Push notifications on iOS not working
Incident Report for Planable
Resolved
Issue is now resolved, please update the app to the latest version (1.9.0).
Posted Oct 18, 2019 - 15:11 UTC
Identified
We've deployed a hot fix for Planable on iOS to fix notifications and are waiting for review from Apple
Posted Oct 17, 2019 - 15:23 UTC
This incident affected: Mobile App.