Planable - X (Twitter) platform disruption – Incident details

X (Twitter) platform disruption

Resolved
Partial outage
Started 24 days agoLasted about 15 hours

Affected

Platform integrations

Partial outage from 4:19 PM to 7:43 AM

Twitter

Partial outage from 4:19 PM to 7:43 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    X (Twitter) API is experiencing some issues which may affect publishing and fetching platform data. We're monitoring their status page and will keep you updated.