Planable - Planable web app performance degradation – Incident details
All systems operational
Planable web app performance degradation
Resolved
Degraded performance
Started 7 days agoSeptember 07, 2026Lasted about 2 hoursSeptember 07, 20269:0011:19 AMUTC
Affected
Web App
Degraded performance from 9:00 AM to 11:19 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Identified
UTC
Identified
UTC
An issue with our cloud provider is preventing our system to scale up with load. This leads to performance degradation as traffic surges. We are working with the provider on fixing the issue