Planable - Twitter pages reconnect required – Incident details

Twitter pages reconnect required

Resolved
Operational
Started about 1 year agoLasted 16 days

Affected

Platform integrations

Operational from 8:30 AM to 2:19 PM

Twitter

Operational from 8:30 AM to 2:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've implemented a fix. A page reconnection is required to re-enable publishing.

  • Identified
    Identified

    Our integration with Twitter is currently limited. Connecting new Twitter pages and publishing to Twitter may not work temporarily. We are working on fixing the issue.