Resolved
Instagram Video Publishing Disruption

Started
December 08, 2023 at 1:43 PM
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
Web App
Platform integrations
Instagram
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    There is an incident on Instagram's end that resulted in an issue affecting our ability to publish videos.
    The error that you will see in Planable is:

    An unexpected error has occurred. Please retry your request later.

    You can track the issue here