Planable - LinkedIn platform disruption – Incident details

LinkedIn platform disruption

Resolved
Partial outage
Started 21 days agoLasted about 21 hours

Affected

Platform integrations

Partial outage from 11:44 AM to 8:43 AM

LinkedIn

Partial outage from 11:44 AM to 8:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    LinkedIn services are showing signs of improvement, and many functionalities are returning to normal. However, some users may still experience issues with publishing and page reconnection.

  • Monitoring
    Monitoring

    Some pages might experience disconnections and fail to reconnect due to a major disruption on LinkedIn.