Planable - Facebook has issues with video publishing – Incident details

Facebook has issues with video publishing

Resolved
Partial outage
Started 21 days agoLasted about 19 hours

Affected

Platform integrations

Partial outage from 1:32 PM to 8:25 AM

Facebook

Partial outage from 1:32 PM to 8:25 AM

Updates
  • Resolved
    Resolved

    Facebook has fixed the issue on their side

  • Identified
    Identified

    We are monitoring and working with their support team