Twitter integration is currently unavailable

Resolved
Major outage
Started 12 months ago Lasted about 4 hours

Affected

Platform integrations
Twitter
Updates
  • Resolved
    Resolved

    This incident has been resolved.
    A page reconnection is required to re-enable publishing.

  • Investigating
    Investigating

    Our integration with Twitter is currently down. Connecting new Twitter pages and publishing to Twitter may not work temporarily. We are working on fixing the issue.