Image rendering errors
Incident Report for Planable
Resolved
The issues has been resolved and service is restored.
Posted Aug 12, 2021 - 18:00 UTC
Update
The issue appears to be fixed and images should display normally, but we are continuing to monitor our service provider for further updates.
Posted Aug 12, 2021 - 17:39 UTC
Monitoring
The issue appears to be fixed and images should display normally, but we are continuing to monitor our service provider for further updates.
Posted Aug 12, 2021 - 16:09 UTC
Identified
We're experiencing an elevated level of image rendering errors from our image hosting provider. Some posts images and page assets might not be displayed in the app and some posts might fail to publish. We are working on fixing the issue.
Posted Aug 12, 2021 - 14:46 UTC
This incident affected: Web App and Mobile App.