Elevated level of publishing errors on Facebook
Incident Report for Planable
Resolved
The issue has been resolved. Please contact us if you still experience any issues when publishing your posts to Facebook.
Posted Jan 12, 2021 - 16:45 UTC
Monitoring
This issue appears to be resolved, but we continue to monitor the results.
Posted Jan 12, 2021 - 13:55 UTC
Identified
Some Facebook posts might fail to publish due to an open issue in Facebook's API. We've reported the issue and are waiting for a fix.
Posted Jan 12, 2021 - 10:10 UTC
This incident affected: Platform Integrations (Facebook).