Instagram publishing errors
Incident Report for Planable
Resolved
The issue is resolved now. If you still experience any publishing errors please reach out to us.
Posted Mar 15, 2022 - 07:25 UTC
Identified
We are experiencing issues with publishing posts on Instagram. Some posts might fail with an error: "An unexpected error has occurred. Please retry your request later." This is an open API issue affecting all third-party apps. We've reported the issue and are waiting for a fix. Consider rescheduling your content or manual publishing in case of time-sensitive content.
Posted Mar 14, 2022 - 16:11 UTC
This incident affected: Web App, Mobile App and Platform Integrations (Instagram).